Announcement

Collapse
No announcement yet.

Site upgraded to https and vb 5.5.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by OffWhyte View Post

    Once again, thank you for donating your time.
    I do have to pay the person who is doing a lot of the heavy lifting on this upgrade.  We had to do the DB and other upgrades as well. Now, I hear he likes copious amounts of rum, but that may be more expensive than just paying the man!
     
    President and CEO - Airshow.

    Comment


    • #17
      Testing to see if the accented capital A comes in on this post.  I will delete if it does not.  

      Test.

       
      President and CEO - Airshow.

      Comment


      • #18
        Originally posted by RichardS View Post
        Testing to see if the accented capital A comes in on this post.  I will delete if it does not.  

        Test.

         
        The database didn't have the locale set correctly & during the install process vbulletin queries the database to determine how to set itself up, hence the weird characters.
        Giving less of a damn than ever… Can't laugh at the ignorant if you ignore them!

        Comment


        • #19
          We're looking at that.  Trying to change to the proper setting and it is giving us heartburn.
          President and CEO - Airshow.

          Comment


          • #20
            Thanks, I think I figured it out.
            www.decl.org

            Comment


            • #21
              Where are these `` things coming from
              “You have to dream big. If we want to be a little city, we dream small. If we want to be a big city, we dream big, and this is a big idea.” - Mayor Stephen Mandel, 02/22/2012

              Comment


              • #22
                DB isn't reacting to UTF-8 unicode.
                President and CEO - Airshow.

                Comment


                • #23
                  Thanks, RichardS and crew. Rome wasn't (re)built in a day. You're doing a great job.
                  Nisi Dominus Frustra

                  Comment


                  • #24
                    This is most definitely an upgrade guys. The site looks great 

                    Comment


                    • #25
                      It's great, thanks Richard.
                      Animals are my passion.

                      Comment


                      • #26
                        Originally posted by RichardS View Post
                        New Posts, Who's Online, and other widgets are now under the main title.
                        I'm not sure I follow. Where is the "New Posts" link? I can't seem to find it.

                        Comment


                        • #27
                          Originally posted by Marcel Petrin View Post

                          I'm not sure I follow. Where is the "New Posts" link? I can't seem to find it.
                          I don't see it either.

                          Comment


                          • #28
                            If you click on the forum button in the top widget on the page, you will see the latest posts. That is the default for the Activity Stream as it used to be called. Underneath that, is a link called New Topics. It is set up similar to the old New Posts page, where topics that have recent posts in them appear in chronological order.
                            President and CEO - Airshow.

                            Comment


                            • #29
                              Originally posted by Marcel Petrin View Post

                              I'm not sure I follow. Where is the "New Posts" link? I can't seem to find it.
                              It is now called "new Topics". A slight variation...I am looking to change that widget name to align to the old one. If I can, it will just "happen" with no fanfare.
                              President and CEO - Airshow.

                              Comment


                              • #30
                                What's with all the broken images and all the weird-looking A symbols I'm seeing in other posts now and is there any way that can get fixed?

                                Comment

                                Working...
                                X